If you are receiving this error message, you need to update to the latest version of the SDK. BCH sends are only supported in version 4.40.2 or newer since the BCH hard fork on 11/15/2018.